slow page build up of pages with advertisements, loading slow, connecting to

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: bkaiser1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

After loading the headers of the above mentioned page the loading of the rest of the page seems to stop. The status bar on the bottom says: Connecting to 74.55.39.45...The green bar on the right is 90%full. Then it takes about 20 seconds until the rest of the page is displayed and the green bar goes to 100%.

Reproducible: Always

Steps to Reproduce:
1.Just reload the page the same happens again
2.
3.
Actual Results:  
Takes a long time for the page to load

Expected Results:  
Should load much faster, as it does e.g. in Internet explorer

I already reinstalled the software, and reinstalled java.

Then it worked as long as I didn't close firefox 

After closing and reopening things are aagin very slow.

Comment 1

7 years ago
For me, it takes only 6 seconds to load the page (history and cache have been emptied before).

Try to start FF in safe mode :
http://support.mozilla.com/en-US/kb/Safe+Mode
Then check if it is still slow
(Reporter)

Comment 2

7 years ago
Cleaned Chache and history. Still the sme problem.
Started in safe mode: still the same problem.

The problem is also there with other sites having advertisements. So, I do not think that this is a siteproblem.

Comment 3

7 years ago
Here is a list of possible causes :
+ proxy
+ firewall
+ anti-virus
+ anti-malware

Try to isolate it.
(Reporter)

Comment 4

7 years ago
Tried several Proxy settings: didn't help
disabled the windows firewall: didn't help
I use AVG Anti-Virus, which cannot easily be disabled
There is no other software, like anti-malware running
Since it worked before, there must be something else:

I disabled Java-script: that helps
I am running Java-platform SE6 U21 6.0.210.7

Comment 5

7 years ago
Possible causes (follow up) :
* corrupted profile: Try with a new profile: http://support.mozilla.com/de/kb/managing+profiles
* installed java mess: Try to uninstall old version of java
* wrong modified preferences: add the "about:support" page as an attachment of the bug
(Reporter)

Comment 6

7 years ago
Created attachment 470921 [details]
about:support

about:support as requested
(Reporter)

Comment 7

7 years ago
Hi,

I have created a new profile: same problem
deinstalled java and downloaded the newest version, reinstalled: problem still persists.

about:support page added.

regards, Bernhard

Comment 8

7 years ago
When does this issue first appear ?
* Upgrade from 3.6.7 to 3.6.8
* new extension or plugins installation
* extension or plugin update
* change in proxy provider policy, server, ...
* others
(Reporter)

Comment 9

7 years ago
Hi,

actually I didn't follow the appearance of the issue in time, so I cannot attach it with some update, extension or plugin.

I updated to 3.6.9 but the issue is still there: connecting to 74.55.39.45...

I use Firefox also on another computer running XP SP3. There I have the same issue.

Regards,

Comment 10

7 years ago
I think this is internet provider issue or wrong proxy setting, but not a Firefox problem.

May be an easy workaround could be to install adblock plus extension :
https://addons.mozilla.org/en-US/firefox/addon/1865/
(Reporter)

Comment 11

7 years ago
The two computers are connected to the internet via different providers: one over vodafone dsl. The other via my working place at the university.

I tested a new installation of firefox on my netbook, which didn't showed the issue. So I diasabled any plugins and addons in firefox, but the issue still persited.

As you suggested I added the Adblock plus extension with german filter:
Now the issue seems to be solved at my university account. I will also try later at my home account.

Thanks and best regards
(Reporter)

Comment 12

7 years ago
Ok, it also works at home.

So, I think this issue is resolved.

Thanks and best regards
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.