Status

VERIFIED DUPLICATE of bug 397312
8 years ago
6 years ago

People

(Reporter: jan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
On http://www.mozilla.com/en-US/press/news.html there are 86(!) broken links to different websites.

Steps to reproduce:
*Go to http://www.mozilla.com/en-US/press/news.html
*Click different links

All broken links are attached.
(Reporter)

Comment 1

8 years ago
Created attachment 470326 [details]
File contains all broken links.

Updated

8 years ago
Attachment #470326 - Attachment mime type: application/octet-stream → text/plain
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397312
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.