Closed Bug 591821 Opened 12 years ago Closed 11 years ago

Unresponsive browser

Categories

(Core :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: karim.ammouche, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8

The browser becomes unresponsive when visiting a page of the wikihow website.

Reproducible: Always

Steps to Reproduce:
1. Go to the wikihow website
2. Select an article
3. Try to scroll down
Actual Results:  
Nothing happens. The page doesn't scroll. After a long time, the page finally scrolls. There is a long delay between the input and the scrolling.
After some time the browser is completely locked and must be killed with a terminal.

Expected Results:  
Normal scrolling. Responsive user interface.
problems exists for both
    firefox 3.6.13 (Fedora 14 x86_64 distribution version)
and
    firefox-4.0b12pre.en-US.linux-x86_64
    build: 20110202162900

With only one Firefox window with the single tab with the URL:
    http://www.bbc.co.uk/news/world-middle-east-12340082

The desktop in general, and Firefox in particular becomes extremely unresponsive for well over a minute!

I have tried this several times, and each time the system becomes painfully slow in the extreme.

Processor utilisation of 2 out of 4 cores goes up to the equivalent of 100% utilization of one core - top tells me that xorg is running at 99.4%. 

this may be an xorg problem, but because it only appearsto happenf wqhen I run Firefox with the URL, I'm raising the bug here.  Other people may beliave the same problem and automatically blame Firefox.  Anyhow, mozilla should be aware of it.

Feel free to suggest that I raise an bug on xorg, if you consider that appropriate.

I will attempt to view the same URL with add-ons disabled and report back.
Same problem persists in safe mode with all add-ons disabled!

using:
    firefox-4.0b12pre.en-US.linux-x86_64
    build: 20110202162900
Blocks: slowui
Status: UNCONFIRMED → NEW
Ever confirmed: true
Product: Firefox → Core
QA Contact: general → general
Version: unspecified → Trunk
Gavin, it's not clear that your issue is the same as the one this bug is originally filed on.  Please file a new bug on it?  And yes, file a bug on xorg as well....
(In reply to comment #4)
> Gavin, it's not clear that your issue is the same as the one this bug is
> originally filed on.  Please file a new bug on it?  [...]

raised Bug 631648 to cover my experience
Status: NEW → UNCONFIRMED
Ever confirmed: false
comment 0 works for me using current trunk on vista
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.