Closed Bug 591835 Opened 9 years ago Closed 9 years ago

Tabs are still one pixel too tall on Windows 7

Categories

(Firefox :: Theme, defect)

All
Windows 7
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 4.0b7

People

(Reporter: imradyurrad, Assigned: dao)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b5pre) Gecko/20100829 Firefox/4.0b5pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b5pre) Gecko/20100829 Firefox/4.0b5pre

 

Reproducible: Always
Blocks: 560507
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588473
Ah, looks like they're still one pixel too tall.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
Summary: Adjust tab height to match mockups → Tabs are still one pixel too tall on Windows 7
Status: REOPENED → NEW
Assignee: nobody → dao
Status: NEW → ASSIGNED
Attachment #470395 - Flags: review?(gavin.sharp)
Comment on attachment 470395 [details] [diff] [review]
further reduce the toolbarbuttons' top margin, add padding to keep the icon centered

rs=me...
Attachment #470395 - Flags: review?(gavin.sharp) → review+
Attachment #470395 - Flags: approval2.0?
Attachment #470395 - Flags: approval2.0? → approval2.0+
Keywords: checkin-needed
Keywords: checkin-needed
http://hg.mozilla.org/mozilla-central/rev/c7951a4c1dc2
Status: ASSIGNED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b6
You need to log in before you can comment on or make changes to this bug.