Keyboard input lost after "Open Web Location" from shortkey Ctrl-L

VERIFIED DUPLICATE of bug 41354

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 41354
18 years ago
14 years ago

People

(Reporter: Ayo, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When opening a web location via pressing Ctrl-L, key board input is temporarily
lost until another form of input is recieved by Moz ie. mouseclick.  Can be
reproduced on any webpage that has an input form, by attempting to open web
locatation via shortkey while having active cursor in the form in question. Once
the web location is open cancel and try to type in form again.  The cursor will
blink but no input will be recieved, until mouse click is recieved by mozilla.

Comment 1

18 years ago
looks like bug 55015

*** This bug has been marked as a duplicate of 55015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
not a dup of 55015 or bug 57507.  55015 and 57507 are timing issues.  this is a 
slightly more serious focus problem.

maybe this is a dup of bug 41354, which se thought 57507 was a dup of.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

18 years ago
OK, over to XPApps for duping or triage.
Assignee: asa → don
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
QA Contact: doronr → sairuh
yeah, methinks this is a dup.

*** This bug has been marked as a duplicate of 41354 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.