Add-on manager window is always blank

RESOLVED DUPLICATE of bug 591801

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 591801
8 years ago
8 years ago

People

(Reporter: Luigi Rosa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b5pre) Gecko/20100829 Thunderbird/3.2a1pre

After selecting Tools | Add-ons menu the "Addon manager" window appears, but it is blank regardless the choice on the left column. All the controls in the top area seem to be non-functioning. 

If I click the two wheels button a pop up menu appears, but every item of the menu (including "Check for updates automatically" toggle) does not work.

Reproducible: Always

Steps to Reproduce:
1. Select Tools | Add-ons menu item
2. Try to click in one of the items of the window that pops up

Actual Results:  
The "Addon manager" window is blank

Expected Results:  
The "Addon manager" window should contain some items, especially the "Extensions" section, since I ha some working extension installed.

OS is latest Ubuntu x86_64 with all patches applied
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591801
You need to log in before you can comment on or make changes to this bug.