Closed Bug 591943 Opened 10 years ago Closed 10 years ago

Extension download bar. When download new addon there is no indicator of process

Categories

(Firefox :: Extension Compatibility, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 570012

People

(Reporter: black0swamp, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b3 YB/5.1.1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b3 YB/5.1.1

Такое предложение, не знаю было или нет, сделайте какой-нибудь индикатор загрузки расширений (дополнений) а то не удобно стало, раньше видно хоть было, теперь вообще неизвестно :) я понимаю что можно заглянуть в Дополнения и там будет строчка загрузки, вот можно её куда-нибудь в статус панель вынести?

Reproducible: Always
Summary: Extension download bar when download new addon there is no indicator of process → Extension download bar. When download new addon there is no indicator of process
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570012
You need to log in before you can comment on or make changes to this bug.