selecting across <video> produces weird results

RESOLVED DUPLICATE of bug 499686

Status

()

RESOLVED DUPLICATE of bug 499686
9 years ago
6 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Trying to select text while moving the mouse across a <video> produces very strange results.  (It may by required that the video's source is 404 Not Found to observe this; I'm not sure.)

Steps to reproduce:
 1. https://wiki.mozilla.org/WeeklyUpdates/2010-08-23#Video_for_today.27s_meeting
 2. click on the text "Video for today's meeting" and drag the mouse downward across the video element in order to select text that includes the video.  (The mouse pointer must actually cross the video, not go around it.)
 3. afterwards, try selecting some text below the video

Actual results:
 2. the selection does not extend below the video
 3. two selections appear at the same time

Expected results:
 2. the selection extends across the video
 3. only one selection appears at once

Tested in 2010-08-30-03-mozilla-central Linux x86_64 nightly.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499686
You need to log in before you can comment on or make changes to this bug.