Find by typing does not work on linux

RESOLVED DUPLICATE of bug 592045

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 592045
8 years ago
2 years ago

People

(Reporter: ddahl, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
opened Panorama, started typing, nothing happens:(

Mozilla/5.0 (X11; Linux i686; rv:2.0b5pre) Gecko/20100830 Firefox/4.0b5pre
(Reporter)

Comment 1

8 years ago
Perhaps this is not landed yet? Whoops:)
This work is currently underway under tabcandy-central. Building t-c will let you try this:

http://hg.mozilla.org/users/edward.lee_engineering.uiuc.edu/tabcandy-central/

A merge is planned with m-c, hopefully later this week.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592045
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.