If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox.exe does not close when browser is closed.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: Ken Clay, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Noticed this problem a few months ago when using a different machine using. Vista.  Am now on a Windows 7 64K machine and problem persists.  Frequently when I come back from Hibernate mode Firefox says it is offline, won't go back to online.  Close the browser.  Then reload w/ icon, says firefox is already running, have to use task manager to close the process in order to use it again.  Used firefox for years w/out this problem.  As it is happening on 2 different machines and operating systems, I have to think it was introduced sometime in the last 6 months.

Reproducible: Sometimes

Steps to Reproduce:
1.Use firefox
2.Hibernate or sleep machine
3.Use machine again - if firefox tabs say loading and stay that way AND/OR says working offline, close window, restart firefox error says already running, must use task manager to close in order to open a new session.
Actual Results:  
as above.

Expected Results:  
should have closed firefox.exe w/out having to use task manager.

None
This usually is caused by an extension. Please try running in Firefox safe mode.
Version: unspecified → 3.6 Branch

Comment 2

6 years ago
Considering that the above comment was a solution to the problem (since the reporter hasn't responded in over a year), I'm going to mark this bug as Invalid.

Reporter, if you can still reproduce this bug in the latest version of Firefox, please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.