[EB] User Profile Tweaks

VERIFIED FIXED in 5.11.9

Status

addons.mozilla.org Graveyard
Public Pages
P2
normal
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: fligtar, Assigned: potch)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

8 years ago
Edit User Profile

* <h1> should be <h2> on Edit (P2)

* "Display my favorite collections" -> "Display collections I'm following" on Edit (P2)

View User Profile

* "Favorites" should be "Followed" on View (P2)

* Created is missing from view (P2, regression)
(Reporter)

Comment 1

8 years ago
(In reply to comment #0)
> * Created is missing from view (P2, regression)

I think Stephen may have filed this as bug 592606
(Reporter)

Comment 2

8 years ago
(In reply to comment #0)
> * "Favorites" should be "Followed" on View (P2)

And I guess to be consistent with "Created by Me" this should be "Followed by Me"
(Assignee)

Comment 4

8 years ago
Everything seems to be in order. I enabled both collection lists in my profile, and they appeared correctly.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.