If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 578099
7 years ago
7 years ago

People

(Reporter: zumgameszocken, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 AskTbFXTV5/3.8.0.12304 Firefox/3.6.8 (de) (TL-FF)
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 AskTbFXTV5/3.8.0.12304 Firefox/3.6.8 (de) (TL-FF)

Open FF and this massage appears:what happened:TypeError: Components.classes['@mozilla.org/extensions/manager;1'] is undefined

I use Windows 7 Ultimate x64 and the new beta 4 of FireFox,my Java Version is:Build 1.6.0_21-bo7
Anyway nice product!!!
Hope you find how to fix that ;)
MfG

Reproducible: Always

Steps to Reproduce:
1.open FF
2.open FF
3.open FF
Actual Results:  
Open FF and this massage appears:what happened:TypeError: Components.classes['@mozilla.org/extensions/manager;1'] is undefined

I use Windows 7 Ultimate x64 and the new beta 4 of FireFox,my Java Version is:Build 1.6.0_21-bo7
Anyway nice product!!!
Hope you find how to fix that ;)
MfG
Please create a new profile and test there. http://support.mozilla.com/en-US/kb/managing+profiles
Summary: Error massgae!!! → Error message!!!
Version: unspecified → 3.6 Branch

Comment 2

7 years ago
In the future, please search Bugzilla for your error message before posting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578099
You need to log in before you can comment on or make changes to this bug.