Closed Bug 592196 Opened 9 years ago Closed 9 years ago

sended emails have whitespace (1 space) on the left site

Categories

(Thunderbird :: General, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 564737

People

(Reporter: leo, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100802 Thunderbird/3.1.2

If you send an e-mail (html or plain text, it's the same) the sendet e-mail has whitespace on the left site before the content came.

It's stored wrong at the recipient and also in the sent folder. It's no big deal, but it someone can fix this, this was very great. If you need a screenshot or somethink, please repost.
Greetings Leo

Reproducible: Always

Steps to Reproduce:
1. new e-mail
2. send it
3. look at the sendet mail at the recipient or in the send folder


Expected Results:  
don't add whitespace ;)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.