After copying a profile from Windows XP to Windows 7, unified Folder View doesnt' work anymore

UNCONFIRMED
Unassigned

Status

UNCONFIRMED
8 years ago
7 years ago

People

(Reporter: fifo85, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: 3.1.2

This thing already happened twice (On my laptop an my PC). I saved my profile folder of thunderbird completely, and installed Windows 7 instead of Windows XP. Both times I copied the folder back after reinstalling Thunderbird (same version as bevore) and now the smart folder view doesn't open. Just nothing happens when I try to open it. And when I navigate through the different views using the arrows, the smart folder view is skipped.

On both systems I used Windows XP Professional. On my PC I installed Windows 7 Professional. On my PC a x64 German version, on my laptop a x86 English version. Both have the exact same problem.

Reproducible: Always

Steps to Reproduce:
Copy a complete Thunderbird Profile from Windows XP to Windows 7 and try to open the Smart folder view.
Actual Results:  
Nothing happens when I select the smart folder view.

Expected Results:  
Smart folder view should open.

Updated

7 years ago
Summary: After copying a profile from Windows XP to Windows 7, Smart Folder View doesnt' work anymore → After copying a profile from Windows XP to Windows 7, unified Folder View doesnt' work anymore
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.