If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on status bar downloading notification does nothing

RESOLVED DUPLICATE of bug 593092

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 593092
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Build Id:
Mozilla/5.0 (Android; Linux armv71; Nokia N900; en-US; rv:2.0b5pre) Gecko/20100831 Namoroka/4.0b5pre Fennec/2.0a1pre

Steps to Reproduce:
1. Start a download
2. Open the status bar notification pane on your android device
3. Click on the "Downloading" notification entry

Actual Results:
The entry is removed, but I'm not moved to the download manager

Expected Results:
When clicking on the entry, I should be moved to the download manager
(Reporter)

Updated

7 years ago
tracking-fennec: --- → ?

Comment 1

7 years ago
where did you get that build id?

Mozilla/5.0 (Android; Linux armv71; Nokia N900; en-US; rv:2.0b5pre)
tracking-fennec: ? → 2.0b2+

Comment 2

7 years ago
Also, clicking on the notification(while the file is still downloading) brings me back to the webpage and the notification entry is removed. But when the file has completed downloading, the notification entry comes back to the system bar. 

Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b6pre)
Gecko/20100901 Namoroka/4.0b6pre Fennec/2.0b1pre
this bug is very related (if not a dupe of) bug 593092


(In reply to comment #2)
> Also, clicking on the notification(while the file is still downloading) brings
> me back to the webpage and the notification entry is removed. But when the file
> has completed downloading, the notification entry comes back to the system bar. 
> 
> Build Id:
> Mozilla/5.0 (Android; Linux armv71; rv:2.0b6pre)
> Gecko/20100901 Namoroka/4.0b6pre Fennec/2.0b1pre

that seems fairly unrelated to what this bug describes, file a new bug
Depends on: 593092
Filed bug 595632 for the disappearance of the notification.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593092
You need to log in before you can comment on or make changes to this bug.