multiple categories selectable

RESOLVED DUPLICATE of bug 316927

Status

Calendar
Lightning Only
--
enhancement
RESOLVED DUPLICATE of bug 316927
8 years ago
8 years ago

People

(Reporter: Goetz, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: 3.1.2

For each item (news and calandar) there is only one category to select. I would like to have the possibility to check multiple categories.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
correction: news may have multiple categories but items in the calendar do not. Maybe this is a problem of Lightning only?
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316927
You need to log in before you can comment on or make changes to this bug.