image fails to render; is displayed as ALT text instead

VERIFIED WORKSFORME

Status

()

Core
ImageLib
P3
normal
VERIFIED WORKSFORME
20 years ago
20 years ago

People

(Reporter: ekrock's old account (dead), Assigned: pnunn)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: I want to mark WorksforMe, anyone still seeing problem?, URL)

(Reporter)

Description

20 years ago
Look at the bottom of the page. There's a table that should have images in the
left and right cells of a stickman.  On Nav4.51, these render fine. If you load
the same URL in Seamonkey 05/03 5pm build:

- the left image renders as non-underlined "stickman.gif" plain text
- the right image renders as an underlined "stickman.gif" link
- the barber pole progress bar never stops turning
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

20 years ago
just a note. My build about 3 days old, works fine on debug.
What you are describing could be layout or netlib related.
When its safe to update my tree(tinderbox mostly green),
I'll test it out.
(Assignee)

Comment 2

20 years ago
I tested this with last nights tree. On viewer, the images display fine.
Apprunner won't get past the prefs setup, so I can't test.
Anyone else seeing this bug?
-pn
(Assignee)

Comment 3

20 years ago
Just tested on apprunner. I can see the images. Looks like
something is funny with the network however. I did see loading
continue (status bar) though it looked like the page was finished. When I
hit reload, the status bar quit. If it is netlib related, fix should
wait until Necko lands.
-pn
(Assignee)

Updated

20 years ago
Whiteboard: I want to mark WorksforMe, anyone still seeing problem?
(Assignee)

Comment 4

20 years ago
I want to mark WorksforMe, anyone still seeing problem?
(Assignee)

Comment 5

20 years ago
I want to mark WorksforMe, anyone still seeing problem?

Comment 6

20 years ago
While I'm not seeing any problems with the images located within the Web Ring
table, I do note that the icon in the upper-left hand corner (sbt.gif) doesn't
display properly.

(Only the first 4 or 5 rows of pixels on the lefthand portion of the "b" are
displayed.)

Is there a known issue to this effect, or should I decompose the web page and
investigate this problem?

Thanks!
(Assignee)

Comment 7

20 years ago
Does the image seem shifted too far left when you do a view-image?
-pn

Comment 8

20 years ago
<connected with pam in person.>

Comment 9

20 years ago
[Broke side issue into bug #5999. I still can't reproduce; Pam, please feel free
to resolve as WORKSFORME unless Eric has words of wisdom on this.]
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 10

20 years ago
Eric hasn't said anything to indicate otherwise, so this bug is Verified
WORKSFORME.
(Reporter)

Comment 11

20 years ago
Sorry, I edited this to add two web rings at the bottom on Sunday,
including two new images, confusing the issue.  I was originally referring to
the image at the upper left (Stop Bad Therapy stop sign GIF). When I try it
today in M5 (not the latest daily), I still see the ALT text popping up for one
of the two images at the bottom, and nothing at all for the upper-left stop sign
GIF.

Comment 12

20 years ago
Sure; as noted, the upper-left hand corner issue was broken into bug #5999.

I see the throbber failing to stop on Win32 also, using 5.11.99 AM build; I'd
suggesting breaking this into a separate Netlib bug, unless you believe it's
resulting from ImageLib.

(Also am not seeing problems on any systems here with the stickman.gif images; if
you're still seeing them, please feel free to re-open this bug, and move it to
Netlib, noting that [of course] it probably won't get investigated until Necko
lands.)

Thanks!
You need to log in before you can comment on or make changes to this bug.