error popup: secure channel fail (or something) during initial start after upgraded from ffx4beta4 to candidate ffx4beta5 build1

RESOLVED DUPLICATE of bug 588511

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 588511
7 years ago
7 years ago

People

(Reporter: abittner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

had firefox 4 beta4 (english, x86, winxp) running and just downloaded the unsigned win32 installer from
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/4.0b5-candidates/build1/unsigned/win32/en-US/Firefox%20Setup%204.0%20Beta%205.exe

right after the upgrade/installer completed, i tried to start the beta5. initially it presented me a little window in the middle of the screen where it was apparently checking some compatibility of plugins/addons or whatnot with displaying some progressbar.

at the end of this compatibility checking window, a small popup appeared and i think the compat check window was already gone, and firefox complained about some part could not finish or so because of malfunctioning and something with secure channel.

sorry i could remember the exact text, but i clicked to quickly ;(.

after clicking the popup away, beta5 normally restored all my previously opened windows, tabs and panorama/tabcandy/tabgroups stuff and apparently works normally so i am filing this bug.

although it seems that firefox process seemingly consumes 100% cpu core ever since i started it, and still hasnt calmed down, although its now already running quite a number of minutes, so maybe i need to file another bug or maybe its related, to the secure channel stuff as the original reason for this behaviour.....




Reproducible: Always

Comment 1

7 years ago
This happened to me as well upgrading to beta 5 and again with my own build of b6pre.

Comment 2

7 years ago
I can also reproduce.

Unrelated: note the build date of Fx4b5: 20100101. January 1st??
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.