[Mac] Can't make selection in Flash dialog on www.tbs.com

RESOLVED DUPLICATE of bug 592002

Status

()

Core
Plug-ins
--
major
RESOLVED DUPLICATE of bug 592002
8 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5pre) Gecko/20100831 Firefox/4.0b5pre. Running with a new profile.

Flash Version: 10.1.82.76

STR:

1. go to http://www.tbs.com/tveverywhere/ and let the page fully load
2. click "get access" on the right hand side of the page - which loads the Adobe TV Service SWF(Upper right corner)
3. Select Comcast - which redirects to the Comcast login

Expected: I could select Comcast.
Actual: I am unable to make a selection.

This works fine using the latest trunk nightly on Windows as well as Mac 3.6.8
Actual: I cannot select Comcast.

In the Error Console, the only error I see is:

Error: Permission denied for <http://m2.feiwei.tv> (document.domain has not been set) to get property Location.toString from <http://www.tbs.com> (document.domain=<http://tbs.com>).
(Reporter)

Updated

8 years ago
Severity: normal → major
blocking2.0: --- → ?
(Reporter)

Comment 1

8 years ago
This did not work using Beta 4 as well.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592002
(Reporter)

Updated

8 years ago
Keywords: regression, regressionwindow-wanted

Updated

7 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.