Closed Bug 592486 Opened 11 years ago Closed 11 years ago

JM: Crash in talos

Categories

(Core :: JavaScript Engine, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 592604

People

(Reporter: dmandelin, Assigned: dmandelin)

References

Details

Seems to be in cssquery-mootools. Stack ends with JaegerShot, so it's definitely crashing in jitcode.
I ran locally on Win7 32-bit and it didn't recur. So far it happened only on 32-bit Linux on the tinderboxes. Will keep watching.
There's a chance this is bug 592604 - let's see what this looks like after that lands & cycles.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592604
You need to log in before you can comment on or make changes to this bug.