Bookmark Toolbar Breaks Transparency

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: mrconservative, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100101 Firefox/4.0b5pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100101 Firefox/4.0b5pre

Every time I open up the bookmark toolbar it makes the tabs opaque, along with the bookmarks.

Reproducible: Always

Steps to Reproduce:
1.Go to view on the menu
2.Enable the bookmark toolbar
Actual Results:  
The tabs loose their transparency effect when the bookmark toolbar is enabled, along with the bookmark toolbar which has no transparency ever.

Expected Results:  
Both the bookmark toolbar and the tabs should be transparent instead of opaque. 

I'm using the default Windows 7 theme with the default Firefox theme. I am using the latest daily build and I have been doing that for quite a while without a change in behavior. I have disabled all of the extensions to check the behavior, no change. 

about:buildconfig information

about:buildconfig
Source

Built from http://hg.mozilla.org/mozilla-central/rev/2b912044dfe7
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
c;C:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O c;C:\mozilla-build\msys\mozilla-central\build\cl.py cl 	15.00.30729.01 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -O1
c;C:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O c;C:\mozilla-build\msys\mozilla-central\build\cl.py cl 	15.00.30729.01 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -O1
Configure arguments

--enable-application=browser --disable-activex --disable-activex-scripting --disable-crashreporter --enable-jemalloc --enable-profile-guided-optimization --enable-official-branding
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Comment 1

7 years ago
Is this a duplicate of bug 595480?

I can confirm Fx 4.0b11pre (Minefield) to have been showing this behavior for quite some time -- though I really, *really* prefer to keep it opaque (for Fx, not the whole OS).
Closing this, as it appears to no longer be an issue. If you find that it is still an issue in Firefox 7, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.