List of bookmarks is flickering when using forward and back button

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: ioana.chiorean, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b5])

Attachments

(1 attachment)

944.80 KB, application/x-shockwave-flash
Details
(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

- please see attached movie
- if you expand all list the flickering is not present anymore

Reproducible: Always

Steps to Reproduce:
1.make same navigation is several pages
2.open bookmarks-> Organize bookmarks
3.in Library, select several items in succession
4.Click the Back button a few times
5.Click the Forward button
Actual Results:  
the bookmarks is flickering when changing to a previous one or next one

Expected Results:  
the bookmarks should not flicker when changing to a previous one
(Reporter)

Comment 1

8 years ago
Created attachment 471091 [details]
recorded video
(Reporter)

Updated

8 years ago
Whiteboard: [4b5]
I don't see the actual bookmarks flickering, but I do see the widget that you use to expand the bookmarks pane flickering - is that what you mean?
Build identifier: 
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20101004 Firefox/4.0b7pre

This is still happening. Marking as new and cc-ing juan.
Not happening on the Beta 6 released Firefox. 

Marcia, I also see widgets flickering
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: list of bookmarks is flickering when using forward and back button → List of bookmarks is flickering when using forward and back button
Version: unspecified → Trunk

Updated

8 years ago
Blocks: 560198
what's status on Firefox 4 final?

Updated

6 years ago
No longer blocks: 560198
I cannot reproduce in current version.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.