Closed Bug 592658 Opened 10 years ago Closed 10 years ago

missing and left over parts of words in tab bar

Categories

(Firefox :: General, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: jgleeson1911, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

If I go onto a barclys home page (for example) and then hit the home key to go home to the google home page part of the wording on the tab is either missing (on Barclays home page) or an extra little bit appears on the google home page.

Reproducible: Always

Steps to Reproduce:
1. go to https://ibank.barclays.co.uk/olb/u/LoginMember.do
2. then go to http://www.google.co.uk/
3.
Actual Results:  
Part of the tab title is missing (at the end)

Expected Results:  
full tab name should appear

It is easier to show in pictures but I cannot attach any to show you
Sounds like bug 522392, would you check to see if that describes your issue?
(In reply to comment #1)
> Sounds like bug 522392, would you check to see if that describes your issue?

Apologies, yes it looks like the same bug (I thought I had done a thorough search as well - doh !)

Happy for it to be closed
Thanks for taking a look. The bug is still open, as of right now they are looking to get a fix for Firefox 4. I doubt a fix would be back-ported to Firefox 3.6.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.