Error 'A secure operation failed to complete' then no pages load

RESOLVED DUPLICATE of bug 588511

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 588511
8 years ago
8 years ago

People

(Reporter: Rob Crowther, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-10-05])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100901 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100901 Firefox/4.0b6pre

Did the normal daily update on my Firefox.  After the update as Firefox is restarting I get an error message in an alert box 'A secure opertation failed to complete'.  The Firefox window then loaded but all the tabs remained blank, even though the correct addresses from the previous session were all still in the address bar.  Restarted Firefox with the same results, but then noticed an error in the status bar that there had been an error syncing.  Since I'd not set up the syncing this is hardly surprising, but why was it trying to sync at all?  Went into about:config and set every boolean that looked related to syncing to false and was then able to start Firefox normally.

Reproducible: Didn't try

Comment 1

8 years ago
"A secure operation failed to complete" or 'The operation could not be completed because of an internal failure. A secure network communication has not been cleaned up correctly.'? The latter is bug 588511. The former text does not exist in Firefox source: http://mxr.mozilla.org/mozilla-central/search?string=A%20secure%20operation%20failed%20to%20complete
Whiteboard: [closeme 2010-10-05]
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.