Closed Bug 592707 Opened 10 years ago Closed 8 years ago

FAQ on BYOB Stage 404

Categories

(Websites Graveyard :: byob.mozilla.com, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: cbook, Assigned: kev)

References

()

Details

Steps to reproduce:
-> Load BYOB Stage Frontpage
-> Click on the FAQ Link - http://dm-partdist-stage01.mozilla.org/faq
--> 404
The requested page was not found. It may have moved, been deleted, or archived.

system/core/Kohana.php [841]:

The page you requested, faq, could not be found.
Hmm, I've lost track of what's up with this page - I think we're actually still pending content for it, so there's no actual page yet.
I'll take this and file content. It's definitely mine, still. (sadly)
Assignee: nobody → kev
The FAQ link has since been removed.  Can someone close this bug please?  Thank you.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
(In reply to comment #4)
> The FAQ link has since been removed.  Can someone close this bug please? 
> Thank you.

There is still the FAQ Link on https://dm-partdist-stage01.mozilla.org (the stage site). And its still 404 - so reopening
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
This isn't a regular user site, correct?  If byob.mozilla.com is not displaying the FAQ link, is this bug needed?  I didn't close the bug, but only requested it be closed, so I don't think "reopened" should be the status.
(In reply to comment #6)
> This isn't a regular user site, correct?  If byob.mozilla.com is not
> displaying the FAQ link, is this bug needed? 

This bug is about the staging site of BYOB that is only reachable via a VPN Connection to the Mozilla Network, see also the url in comment #0. The Public site does not display the FAQ Link currently (since we need the content etc where this bug is about :), see comment #3 

 I didn't close the bug, but
> only requested it be closed, so I don't think "reopened" should be the
> status.

Its Status Reopened because you requested to close this bug and someone did. Also this changed the Bug to Resolved Fixed - and the only way to bring this bug in the original state (this this bug is not fixed and we need the content etc) was to reopen this bug
Tomcat, can we close this bug?
(In reply to Gen Kanai [:gen] from comment #8)
> Tomcat, can we close this bug?

yeah, also since we have suspended the byob project
Status: REOPENED → RESOLVED
Closed: 9 years ago8 years ago
Resolution: --- → WONTFIX
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.