Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: pierlucrivard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.8) Gecko/20100722 Ant.com Toolbar 1.5 Firefox/3.6.8 (.NET CLR 3.5.30729)
Build Identifier: Firefox 4.0 beta 4

Look at the picture.
https://docs.google.com/leaf?id=0B-tRPWq1aAzzMDk0YWFlMjItNGQyMy00ZDAwLTk5ZDUtNWEwMDQxZWMyOWUz&sort=name&layout=list&num=50

Reproducible: Always

Steps to Reproduce:
1. Use ta Windows 7 theme who are not official
2. Do not active the menu barre 
Actual Results:  
https://docs.google.com/leaf?id=0B-tRPWq1aAzzMDk0YWFlMjItNGQyMy00ZDAwLTk5ZDUtNWEwMDQxZWMyOWUz&sort=name&layout=list&num=50

Expected Results:  
https://docs.google.com/leaf?id=0B-tRPWq1aAzzMjQyNTI0YmUtMDRmZS00MjQwLWE2OGQtYmU5ZjQ5NmI5YWYx&sort=name&layout=list&num=50

Without the menu barre.
This is caused by an extension that has not yet been updated for Firefox 4. Please disable your extensions one by one until you find the culprit, then report to that extensions author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.