Closed Bug 592944 Opened 11 years ago Closed 11 years ago

startupcache not invalidated by make'ing on Windows

Categories

(Core :: XPCOM, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 592323

People

(Reporter: benedict, Assigned: benedict)

Details

See https://bugzilla.mozilla.org/show_bug.cgi?id=520309#c129. Could be the same bug as Bug 592323, but I wouldn't expect to have that gAppDir vs. directoryService mismatch on Windows since we don't have the app bundle.
Assignee: nobody → bhsieh
Turns out that the bug in 592323 was platform-independent, so I'm pretty sure the fix should work here too. Please reopen if the patch didn't fix it.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592323
Hmm, actually there might be a separate issue: bug 594613.
You need to log in before you can comment on or make changes to this bug.