Changing the index when updating to new version of thunderbird

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: peter.falk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-09-15, URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100802 Thunderbird/3.1.2

If updated thunderbird (as recommanded) to new version (3.1.2) a few weeks ago.
Unfortunately the index of the mails before this date have changed for one position (that means, if i want to read mail 1 - thunderbird show me the content
of mail 2 - and so on). 
Also i've lost the connection to some content (sometimes the index and the content are conform - in this case some content is missing). 

Pls have you heard from this problem - and (more interesting) can you help me,
to repair this failure.

many tks in advance
best regards

peter falk

email: peter.falk@gmx.at



Reproducible: Always



Expected Results:  
Destroy the index to retrieve the content of a mail.
Right click on the folder -> properties -> rebuild index. This should solve your issue , let us know if it doesn't.

Updated

8 years ago
Whiteboard: closeme 2010-09-15
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.