Multiple "all day" event objects are covering other events in rotated day and week display mode

RESOLVED DUPLICATE of bug 467908

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 467908
7 years ago
7 years ago

People

(Reporter: gmt.mrt, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2.8) Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2

When you have several "all day" events in the same day, and you show your calendar in day or week mode, then the "all day" events will all be chained horizontally on the screen (instead of staying in the same column vertically), whilst overlaying the other hourly events in the same day frame. 

Reproducible: Always

Steps to Reproduce:
1.Enter a few hourly events for the day.
2.Enter a few full day events for the same day.
3.Be sure to rotate the view to the horizontal layout (that's where a day's events are listed in a horizontal row).
Actual Results:  
All day events overlay hourly events in the display when in rotated mode.

Expected Results:  
All day event displays should be restricted to the "all day" column in this mode.

It works fine in the 'vertical' or 'column' mode.
Could this bug be related to bug report 557258 ?

Comment 1

7 years ago
It has been fixed five days ago ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467908
You need to log in before you can comment on or make changes to this bug.