If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

image map editor has old icons

VERIFIED DUPLICATE of bug 54760

Status

SeaMonkey
Themes
P3
normal
VERIFIED DUPLICATE of bug 54760
17 years ago
9 years ago

People

(Reporter: Joe Hewitt (gone), Assigned: marlon bishop)

Tracking

({modern})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The image map editor needs Modern-style icons.  Currently, it uses classic, and 
doesn't exactly look good.
(Reporter)

Comment 1

17 years ago
Marlon/German, do these icons even exist?
Status: NEW → ASSIGNED
(Assignee)

Comment 2

17 years ago
No, those icons do not exist yet for Modern, but they will.

Assignee: hewitt → marlon
Status: ASSIGNED → NEW

Comment 3

17 years ago
Themes Triage Team marking dup


*** This bug has been marked as a duplicate of 54760 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dupe of bug 54760: "[Modern] Composer Image Map Editor needs new icons"
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: modern

Updated

17 years ago
Summary: [Modern] image map editor has old icons → image map editor has old icons
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.