Closed Bug 593049 Opened 10 years ago Closed 10 years ago

"secure network" Error after update / restart of Minefield 4.0pre6

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: ddahl, Unassigned)

Details

Attachments

(1 file)

An alert says: "The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly"

Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100901 Firefox/4.0b6pre
Attached image Screengrab
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.