New icon bar doesn't have tooltips on search results

VERIFIED FIXED in 5.11.9

Status

addons.mozilla.org Graveyard
Search
P2
normal
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: fligtar, Assigned: jbalogh)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

7 years ago
https://preview.addons.mozilla.org/en-US/firefox/search/?q=twitter&cat=all&lver=any&pid=1&sort=&pp=20&lup=&advanced=

These are important as the icon functionality won't be obvious to everyone.
(Assignee)

Comment 1

7 years ago
What are the tooltips supposed to be?
(Reporter)

Comment 2

7 years ago
Oh, these are missing from listing pages too. I could have sworn they were there before...

Mark as Favorite
Add to Collection
Share this Add-on
(Assignee)

Updated

7 years ago
Assignee: nobody → jbalogh
(Assignee)

Comment 3

7 years ago
(In reply to comment #2)
> Oh, these are missing from listing pages too. I could have sworn they were
> there before...
> 
> Mark as Favorite
> Add to Collection
> Share this Add-on

Are the tooltips the same after you've already marked/added/shared?
(Reporter)

Comment 4

7 years ago
The only one that would be different is Remove Favorite
Isn't this just bug 592098?
(Reporter)

Comment 6

7 years ago
Yes, but I thought that was fixed long ago. It should have been in 5.11.9. Duping it.
(Reporter)

Updated

7 years ago
Duplicate of this bug: 592098
(Assignee)

Comment 8

7 years ago
http://github.com/jbalogh/zamboni/commit/edf74ca
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Verified FIXED, but I filed bug 593111 to calm the raging OCD about the casing inconsistencies in the text!
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.