Clicking on include links is broken

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
7 years ago

People

(Reporter: jdm, Assigned: carlos)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Clicking on any include link simply appends #/file.h to the current url.
Duplicate of this bug: 676843

Comment 2

7 years ago
I don't see anything clickable about #include statements, they aren't hyperlinks.
(Reporter)

Comment 3

7 years ago
Ah, hence the bug that was duped against this. They used to be hyperlinked before the rewrite.

Comment 4

7 years ago
obsolete
Assignee: nobody → carlos
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.