[QAC generated] minefield - bookmarks does not load

RESOLVED DUPLICATE of bug 589155

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 589155
8 years ago
8 years ago

People

(Reporter: acr2d, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to Reproduce
---------------------------------------
1. Open minefield
2. Click in the arrow to open your bookmarks
3.

What should have happened:
---------------------------------------

The bookmarks should have opened.


What actually happened:
----------------------------------------

Nothing. Only works in a second attempt.
(Reporter)

Updated

8 years ago
Hardware: x86 → x86_64

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 589155
You need to log in before you can comment on or make changes to this bug.