Visited links no longer change color

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
3 years ago

People

(Reporter: streetwolf, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100902 Firefox/4.0b6pre
Build Identifier: 20100902164121

Sometime today this was regressed in an hourly.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Updated

8 years ago
Keywords: regression, regressionwindow-wanted
Confirmed in latest hourly (03f80b4e0318).

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100902 Firefox/4.0b6pre
Status: UNCONFIRMED → NEW
Ever confirmed: true
Is this bug really win7 only? If so I can't help getting a regression range. 

I have XP and if I go to www.google.com, then click on 'About Google' the link turns purple as expected, it remains purple even after closing the tab and then going back to google.com. if these steps cause a different behaviour on win7 then I guess it is win7 only.

Comment 3

8 years ago
This works for me on Windows 7 with the latest hourly cset bd474ff6f86c.  Maybe something was backed out that fixed this?
(Reporter)

Comment 4

8 years ago
Seems to be working with cset bd474ff6f86c if I understand the process correctly.

 What I see:

If I let pages use their own colors I won't necessarily have unvisited/visited sites colorized.

If I do NOT allow pages to set their own colors I do get the unvisited/visited colors I set but of course the page doesn't look so nice.

And some sites like http://hourly-archive.localgho.st/hourly-archive2/mozilla-central-win32/ and http://live.sysinternals.com/ always use the colors I specify irrespective of letting the page set their own colors or not.


Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100904 Firefox/4.0b6pre - Build ID: 20100904041009
Seems to be working now, isn't it?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.