If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

alt Keyboard shortcut seg faults browser

RESOLVED WORKSFORME

Status

()

Core
Keyboard: Navigation
P3
minor
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Nelson Abramson, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
By pressing the ALT modifier and any of the keyboard arrow buttons, while a
Mozilla window(any) has cursor attention, Mozilla goes down with a seg fault
(the line number of the seg fault is not repetitive).

I am using M18-3 that is in the Debian unstable tree, running under XFree86 v4
on a Mac G4(UP) with 2.2.18pre17.

Comment 1

17 years ago
reporter, please attach a stack trace, or two, or three. Thank you.
Component: Browser-General → Keyboard Navigation
Keywords: crash
Summary: Keyboard shortcut seg faults browser → alt Keyboard shortcut seg faults browser
(Assignee)

Comment 2

17 years ago
worksforme with 111508 mozilla trunk build on Mac OS9.  I also see no problems
with today's linux or win32 builds.  

Comment 3

17 years ago
This is fun.. Nelon Abramson, the alt key is supposed to work.. are you still
seg faulting with a recent build? (http://ftp.mozilla.org/pub/mozilla/nightly)

Comment 4

17 years ago
Last call for an update from the reporter. Are you seeing this  with a latest
build (see my earlier comment). Still worksforme build 2000113004 win32.
Fabian.

Comment 5

17 years ago
Marking worksforme, IRC folks cannot reproduce this either. Please re-open if
you still see this.
Thank you,
Fabian.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.