TB uses 100% CPU under Windows Vista

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: Rafal Lozynski (RalphOcean), Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [needs v3.1 retest])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)
Build Identifier: 3.2.1

After migrating from 2.0.0.24 to 3.2.1 TB used 100% of my CPU for 3 days! I have to go back to 2.0.0.24 to work normally. My database is huge - 4.1 GB after compression (Mozilla Backup).

Reproducible: Always

Steps to Reproduce:
1. Migration to 3.2.1
2.
3.



Some old acrhives from oldest version of TB - not used, only for searching. Main file is approx. 1,5-2 GB.
Component: Migration → General
Keywords: perf
QA Contact: migration → general

Comment 1

7 years ago
So even after 3 days does your CPU was still 100%?
(Reporter)

Comment 2

7 years ago
After 3 days I gave up and switched to 2.0.0.24.

Comment 3

7 years ago
What CPU do you have, what amount of emails you currently have in archive? That's basically gloda indexing messages and eating up your CPU. In case you don't need  local search you could uncheck it in Tools->Option->Adanced->Enable global search and indexing. This stop TB from indexing and eating your cpu.
(Reporter)

Comment 4

7 years ago
I expect to do this process in 1-2 days and to inform how many hours is to the finish.

Comment 5

7 years ago
If you revisit v3.1.6 or higher and stil see a problem, please update the bug or ask for assistance in http://getsatisfaction.com/mozilla_messaging/
Thanks for supporting Thunderbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [needs v3.1 retest]
You need to log in before you can comment on or make changes to this bug.