Intermittent "shuffling" of tabs in a group

RESOLVED DUPLICATE of bug 580412

Status

RESOLVED DUPLICATE of bug 580412
8 years ago
3 years ago

People

(Reporter: lsblakk, Unassigned)

Tracking

Details

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6pre) Gecko/20100901 Firefox/4.0b6pre

I can't reproduce this reliably but every so often when I am looking at my groups and I click on the last tab in the displayed tab thumbnails of a group instead of the desired behaviour of opening that tab, I see the tab thumbnails shuffled into different locations -  the tab I clicked on goes up into 2nd position from last at least (not sure if the other's change order or if it's just like pulling the last tab out and inserting above).  I'll keep trying to figure out if I can find STR.
I've seen this as well, on tryserver builds from a couple of days ago, but I don't know how to reproduce the problem.
(Reporter)

Comment 2

8 years ago
Ok so I just tried again and I thought about how the macbook trackpad is always doing accidental zooms on me when I have a second finger resting on the pad without realizing it.  I think that this behaviour is happening because with the slightest click + drag instead of just click, you get a shuffle.  Perhaps that sensitivity needs to be lessened?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580412
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.