Can get into state where textarea won't take keyboard focus

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
major
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Peter Trudelle, Assigned: saari (gone))

Tracking

({regression})

Trunk
mozilla0.8
x86
Windows 98
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using the 11-06-16-MN6 build on Win98, I have twice so far gotten into a state
where the textarea I've been editing (in a Bugzilla bug form each time) suddenly
will no longer take keyboard focus.  I can select existing text, or get a
flashing caret, but cannot type/cut/delete/etc.  Once it gets into this state,
the window will no longer take keyboard focus.

Still working on steps to reproduce, but it seems to involve switching between
this window and another window.  I usually have a mail window open, and
frequently a second browser window.
(Reporter)

Comment 1

18 years ago
adding regression keyword, as this seems to be a recent regression.
Keywords: regression
(Assignee)

Comment 2

18 years ago
Curses. CCing hyatt

Comment 3

18 years ago
This sounds very familiar to bug #60231.
Assignee: beppe → saari
(Assignee)

Comment 4

18 years ago
60231 doesn't look the same, you can get focus back with that bug, this one
sounds like it is just hosed. I havn't seen this, but I don't run 98. Can
someone confirm if this bug is still present?
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.8
(Reporter)

Comment 5

18 years ago
I don't recall seeing this recently.
(Assignee)

Comment 6

18 years ago
Okay, I'm going to mark this worksforme until it doesn't again.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
verified in 1/12 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.