Make sure usernames are valid slugs

VERIFIED FIXED in 5.12

Status

addons.mozilla.org Graveyard
Public Pages
P2
normal
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: jbalogh, Assigned: jbalogh)

Tracking

Details

(Whiteboard: [z], URL)

(Assignee)

Description

7 years ago
NoReverseMatch: Reverse for 'collections.user' with arguments '(u'Todd/Rochelle',)' and keyword arguments '{}' not found.
Assignee: nobody → jbalogh
Priority: -- → P2
(Assignee)

Comment 1

7 years ago
http://github.com/jbalogh/zamboni/commit/43ed4e0
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Verified FIXED; trying to register with "Todd/Rochelle" yields, "Enter a valid 'slug' consisting of letters, numbers, underscores or hyphens."
Status: RESOLVED → VERIFIED
(Assignee)

Updated

7 years ago
Duplicate of this bug: 599110
Was this tested on stage or live? Just wondering since I found the issue again today in prod see bug 599110
(Assignee)

Comment 5

7 years ago
(In reply to comment #4)
> Was this tested on stage or live? Just wondering since I found the issue again
> today in prod see bug 599110

It has not gone live yet.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.