-moz-box-shadow overflows fieldset with legend

RESOLVED DUPLICATE of bug 485149

Status

()

--
minor
RESOLVED DUPLICATE of bug 485149
8 years ago
8 years ago

People

(Reporter: huevoos+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100903 Firefox/4.0b6pre
Build Identifier: 4.0b6pre

When styling a fieldset with -moz-box-shadow and legend the box shadow will extend to the top of the legend

Reproducible: Always

Steps to Reproduce:
1. Create a fieldset with a legend element inside
2. style it with a -moz-box-shadow
(Reporter)

Comment 1

8 years ago
Created attachment 472010 [details]
Screenshot of the bug in Minefield 4.0b6
(Reporter)

Comment 2

8 years ago
Created attachment 472011 [details]
Correct rendering in Safari

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485149
You need to log in before you can comment on or make changes to this bug.