about:memory surface vram number bogus with hardware accelerated layers enabled

RESOLVED DUPLICATE of bug 598686

Status

()

RESOLVED DUPLICATE of bug 598686
8 years ago
8 years ago

People

(Reporter: RyanVM, Assigned: bas.schouten)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(Reporter)

Description

8 years ago
With hardware accelerated layers and D2D enabled, the surface vram numbers in about:memory are reported to be insanely high (higher than the available memory on the video card, even). However, other apps just as gpu-z show much lower graphics vram usage numbers.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
(Assignee)

Comment 1

8 years ago
It's correct. I have a patch for this, I'll upload it later.
Assignee: nobody → bas.schouten
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598686
blocking2.0: ? → -
You need to log in before you can comment on or make changes to this bug.