open a browser,select Tasks->Tools->Java Console,Doesn't give any result

VERIFIED INVALID

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED INVALID
18 years ago
8 years ago

People

(Reporter: vijayalakshmi, Assigned: edburns)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.5 [en] (WinNT; I)
BuildID:    2000101014

open a browser,select Tasks->Tools->Java Console,Doesn't open java console 
window.

Reproducible: Always
Steps to Reproduce:
Open a browser,select  Tasks->Tools->Java Console

Actual Results:  No results

Expected Results:  It should open Java Console window

Comment 1

18 years ago
dupe of bug 59361 (submitted twice)

Have you a Java runtime installed ?
It's maybe the cause.

wfm with 2000110604 winnt4 sun's jre1.3

Comment 2

18 years ago
*** Bug 59361 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Assignee: asa → edburns
Component: Browser-General → OJI
QA Contact: doronr → shrir

Comment 3

18 years ago
perhaps 59028? over ot oji

Comment 4

18 years ago
Vijayalakshmi, do you have the java plugin installed with your build ? This 
works fine for me on the branch builds.  There is a bug for mac about this but 
it works fine for windows/linux. You have to download the java plugin and then 
check this out again. Thx!
(Assignee)

Comment 5

18 years ago
Using 11/0/02 RTM Branch build and 10/20/00 Java Plugin, I do not see this 
bug.  Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
Worksforme is probably the correct Resolution.  

Comment 7

18 years ago
I would agree to INVALID status since bug reporter did not have the correct 
setup (java plugin installed) and filed a bug against the product. 

Comment 8

17 years ago
Verified invalid.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.