Build number is not displayed in the title bar of Browser window

VERIFIED INVALID

Status

SeaMonkey
Build Config
P3
blocker
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: Andriy Palamarchuk, Assigned: cls)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001106
BuildID:    The build from 11/06/2000

According to "Bugzilla Helper" page the build number should be in the title bar
fo the Browser window. It was there for previous builds, but is not in this one

Reproducible: Always
Steps to Reproduce:
Start Mozilla Browser

Actual Results:  Title bar has only the page title.	

Expected Results:  Title bar should have build number and the page title

I can't submit bug reports because I don't know build id!

Comment 1

18 years ago
I've build 2000110604 (same day thus) trunk on NT and I see the build Id in the
title bar.
(Reporter)

Comment 2

18 years ago
I use the latest win32 talkback build for this day.

Comment 3

17 years ago
you're using the branch build which does not have the buildid in the titlebar.

resolve invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.