Font size selection seems to have white text on white background

RESOLVED DUPLICATE of bug 566154

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 566154
8 years ago
8 years ago

People

(Reporter: WG9s, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
If you try to access the menu system to change the font size either at Edit -> Preferences -> Content -> Fontsize or at the advanced settings from that panel, you end up with invisible text in the selection panel.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
Do you have a screenshot? Similar to what has been reported on bug 589130?
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Do you have a screenshot? Similar to what has been reported on bug 589130?

This is not at all the same as bug 589130 at all.  This is Linux only.
(Reporter)

Comment 3

8 years ago
(In reply to comment #1)
> Do you have a screenshot? Similar to what has been reported on bug 589130?

It does not appear to be possible to get a screenshot when you have a selectbox open.  Go figure.

This happens with the default gnome desktop OS theme on Fedora 12.

The selectbox opens, is the correct size, the highlight moves but the font sizes do not display at all.  Neither the selected nor the non-selected entries.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 566154
(Reporter)

Updated

8 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.