Ability to choose actions from a list and choose multiple actions

VERIFIED DUPLICATE of bug 13145

Status

MailNews Core
Filters
P3
enhancement
VERIFIED DUPLICATE of bug 13145
18 years ago
10 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: Alec Flett)

Tracking

(Blocks: 1 bug)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Currently, one can only choose one action that is hard wired in. This is 
similiar to the criteria being hard wired in. There should be an ability to 
choose the actions from a list just like in Outlook. After choosing a set of 
actions, and the criteria occuring, the criteria would call the registered 
action function - which would perform these actions.
(Reporter)

Updated

18 years ago
Blocks: 59341

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 13145 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Blocks: 11037
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.