If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

while the title editing textbox of the add/modify bookmark dialog is focused, it doesn't react to the mouse

RESOLVED DUPLICATE of bug 561243

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 561243
7 years ago
7 years ago

People

(Reporter: fryn, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
1. Open the add/modify bookmark dialog via cmd+d or clicking on the star until it appears.
2. If the title editing textbox is not focused, click on it. The caret will move to the clicked location.
2. Now the title editing textbox is focused; click on it (again). The caret doesn't move to the clicked location.

This applies to both Firefox 3.6.8 on OS X and Minefield (4.0b6pre) on OS X. :(
We really need a regression window for this...
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561243
You need to log in before you can comment on or make changes to this bug.