TM+JM: Browser freezes for webpage

RESOLVED WORKSFORME

Status

()

Core
JavaScript Engine
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Current tracemonkey browser build (debug + opt) freezes for the webpage:
http://orf.at/
(Reporter)

Comment 1

7 years ago
Created attachment 472338 [details]
stack

It keeps allocating Objects. The GC kicks in almost every other second because the heap gets full but many objects seem to get freed again.
(Reporter)

Updated

7 years ago
Hardware: x86 → x86_64
blocking2.0: --- → ?

Comment 2

7 years ago
is this a regression?

Comment 3

7 years ago
(doesn't freeze for me)
(Reporter)

Comment 4

7 years ago
I don't know which bug it was but it works now.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.