Text is not escaped in Details pane for installed addons

VERIFIED DUPLICATE of bug 571547

Status

()

--
trivial
VERIFIED DUPLICATE of bug 571547
8 years ago
8 years ago

People

(Reporter: ahoza, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 472363 [details]
Screenshot

BuildID: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100904 Firefox/4.0b6pre

Steps to reproduce:

1. Install an add-on from AMO(e.g: https://addons.mozilla.org/en-US/firefox/addon/7661/)
2. Go to Add-ons Manager-> Extensions and double click on the previously installed add-on.
3. Check how text is displayed in opened page.

Expected results:
Details are displayed as in corresponding AMO page.

Actual results:
HTML is not escaped.
Display is not preserved (see attached screenshot)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571547
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.