Get Addons displays mozilla.org

RESOLVED DUPLICATE of bug 593387

Status

()

--
trivial
RESOLVED DUPLICATE of bug 593387
8 years ago
8 years ago

People

(Reporter: vladmaniac, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 472414 [details]
screenshot

Steps: 
1. Navigate to addons manager
2. Click Get addons from left menu

Behavior: 

It opens mozilla.org page instead of pointing to AMO
Get Addons does nothing here but present a blank page within the manager. 

Latest hourly based on cset:
http://hg.mozilla.org/mozilla-central/rev/67aef7ffb282
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593387
You need to log in before you can comment on or make changes to this bug.